<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="pl" lang="pl">
<head>
    <base href="http://www.communicationsafrica.com/commerce/rohde-schwarz-and-decawave-to-develop-t-m-capabilities-for-uwb-technologies"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="keywords" content="Rohde &amp; Schwarz, Decawave, ultra-wideband, UWV, chipsets, devices, Decawave DW3000, R&amp;S CMP200  radio communication tester, mobile communication"/>
	<meta name="author" content="Deblina Roy"/>
	<meta property="og:title" content="Rohde &amp;amp; Schwarz and Decawave to develop T&amp;amp;M capabilities for UWB technologies"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.communicationsafrica.com/commerce/rohde-schwarz-and-decawave-to-develop-t-m-capabilities-for-uwb-technologies"/>
	<meta property="og:site_name" content="Communications Africa"/>
	<meta name="description" content="Germany’s test and measurement equipment provider Rohde &amp; Schwarz and Ireland’s ultra-wideband (UWB) technology developer Decawave have jointly developed test and measurement capabilites for production line testing of UWB functions in chipsets and complete devices 
"/>
	<title>Rohde &amp; Schwarz and Decawave to develop T&amp;M capabilities for UWB technologies</title>
	<link href="/templates/gk_twn2/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
	<link href="http://www.communicationsafrica.com/component/search/?Itemid=683&amp;layout=blog&amp;catid=1070&amp;id=13663&amp;format=opensearch" rel="search" title="Search Communications Africa" type="application/opensearchdescription+xml"/>
	<link href="http://www.communicationsafrica.com/plugins/content/itpshare/style.css" rel="stylesheet" type="text/css"/>
	<link href="http://www.communicationsafrica.com/modules/mod_news_pro_gk4/interface/css/style.portal.mode.7.css" rel="stylesheet" type="text/css"/>
	<link href="http://www.communicationsafrica.com/templates/gk_twn2/css/menu.gkdropline.css" rel="stylesheet" type="text/css"/>
	<link href="http://www.communicationsafrica.com/templates,_gk_twn2,_css,_mobile,_android.css+modules,_mod_tcvn_responsive_slider,_assets,_responsiveslides.css.pagespeed.cc.f73tkb0E0S.css" rel="stylesheet" type="text/css"/>
	
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"cf89c6444dd5c92ef8c879ae00a00bac","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="/media/system/js/core.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="http://www.communicationsafrica.com/modules/mod_news_pro_gk4/interface/scripts/engine.portal.mode.7.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?929a76f78b41d4a3050ffa94226f9e0a" type="text/javascript"></script>
	<script src="http://www.communicationsafrica.com/templates/gk_twn2/js/menu.gkdropline.js" type="text/javascript"></script>
	<script src="http://www.communicationsafrica.com/templates/gk_twn2/js/mobile/zepto.js" type="text/javascript"></script>
	<script src="http://www.communicationsafrica.com/templates/gk_twn2/js/mobile/gk.android.js" type="text/javascript"></script>
	<script src="http://www.communicationsafrica.com/modules/mod_tcvn_responsive_slider/assets/responsiveslides.js" type="text/javascript"></script>
	
	<link href="/component/obrss/communication-africa-rss-feeds?format=" rel="alternate" type="application/rss+xml" title="Communication Africa RSS Feeds"/>

    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0"/>
    	<script>
		jQuery(document).ready(function(){
		
		jQuery("input[name='searchword']").focus(function() {
			jQuery("input[name='searchword']").animate({
			marginRight:'20px',
		}, 500 );
		
		jQuery('#search').animate({
			width: "40%",
		}, 500 );
		});
		
		jQuery("input[name='searchword']").blur(function() {
			jQuery('#search').animate({
			width: "30%",
		}, 500 );
		});
		});
    
    </script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8096751-7', 'auto');
  ga('send', 'pageview');

</script></head>
<body onload="bind_ws()">
<div id="all">
        		<div id="gkWrap">
    		<div id="gkTopWrap">
    		            <h1 id="gkHeader">
            <span id="logo"><a href="/./"><img src="http://www.communicationsafrica.com/templates/gk_twn2/images/logo_mob.png" alt="Communications Africa"/></a></span>
                        </h1>
             <!--<div id="opts">-->
            	
            	<div id="respo"><div class="box"><div><div class="content"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style>.rmm{text-align:center;background:#efefef}.rmm ul{margin:0;list-style-type:none}.rmm ul li{display:inline;margin-left:1em}.rmm ul li:first-child{margin-left:0}.rmm ul li ul{display:none}a{color:#f77564}a:hover{color:#333}a,a:hover{-o-transition:color .25s ease-in;-webkit-transition:color .25s ease-in;-moz-transition:color .25s ease-in;transition:color .25s ease-in}</style>
<link href="http://www.communicationsafrica.com/modules/mod_respo_menu/assets/meanmenu.css" type="text/css" rel="stylesheet"/> 

<div class="rmm">
<ul class="nav menu">
<li class="item-301"><a href="/">Home</a></li><li class="item-703"><a href="/internet">Internet</a></li><li class="item-75 deeper parent"><a href="/mobile">Mobile</a><ul class="nav-child unstyled small"><li class="item-1511"><a href="/mobile/alcatel-lucent">Alcatel-Lucent</a></li></ul></li><li class="item-78"><a href="/satellite">Satellite</a></li><li class="item-683 current active"><a href="/commerce">Commerce</a></li><li class="item-79"><a href="/security">Security</a></li><li class="item-76"><a href="/power">Power</a></li><li class="item-721"><a href="/broadcast">Broadcast</a></li><li class="item-168"><a href="/radio">Radio</a></li><li class="item-1211 deeper parent"><a href="/events">Events</a><ul class="nav-child unstyled small"><li class="item-171"><a href="/events/event-news">Event News</a></li><li class="item-1361"><a href="/events/event-list">Event List</a></li><li class="item-1391"><a href="/events/africacom-2013">AfricaCom 2013</a></li><li class="item-2977"><a href="/events/africacom-2016">AfricaCom 2016</a></li></ul></li><li class="item-167 deeper parent"><a href="/current-issue">Magazine</a><ul class="nav-child unstyled small"><li class="item-100"><a href="/current-issue">Current Issue</a></li><li class="item-101"><a href="/current-issue/magazine-archive">Magazine Archive</a></li></ul></li><li class="item-96 deeper parent"><a href="/contact">Contact Us</a><ul class="nav-child unstyled small"><li class="item-98"><a href="/contact/about-us">About Us</a></li><li class="item-102"><a href="/contact/advertise">Advertise</a></li><li class="item-99"><a href="/contact/subscribe">Subscribe</a></li><li class="item-103"><a href="http://www.communicationsafrica.com/contact">Contact Us</a></li></ul></li></ul>
</div>

<script src="http://www.communicationsafrica.com/modules/mod_respo_menu/assets/jquery.meanmenu.js" type="text/javascript"></script>
<script>
jQuery(document).ready(function () {
    jQuery('.rmm').meanmenu();
});
</script></div></div></div></div>
            <!--</div>-->
    	        		    		    		</div>
    		<div style="clear:both"></div>
    		<div id="gkNav">
    		<div id="gkNavContent2">
    		<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-961"><a href="/contact/about-us">About Us</a></li><li class="item-971"><a href="/contact">Contact Us</a></li></ul>
</div></div></div>
            <div id="search"><div class="box"><div><div class="content"><form action="/commerce" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox" type="text" size="20" value="Search ..." onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';"/>	<input type="hidden" name="task" value="search"/>
	<input type="hidden" name="option" value="com_search"/>
	<input type="hidden" name="Itemid" value="9999"/>
	</div>
</form>
</div></div></div></div>
    		</div>
    		</div>
			<div style="clear:both"></div>
			    		<div id="gkContent">
	    	            	    	<div id="gkTopbanner">
	    	<div class="box"><div><div class="content"><!--<div id="tcvn-banner-slider381" class="tcvn-banner-slider bannergroup" style="width: 180px; height: auto"> 19-126-->

<!--<div class="tcvn-opacity-layer"> 24-124 -->
<ul class="rslides" id="slider381">
<!-- If $i != 0 -->
<!-- </div> 19-126 -->

</div>
  <script>
    // You can also use "$(window).load(function() {"
    jQuery(function () {
      jQuery("#slider381").responsiveSlides({
        maxwidth: 800,
        speed: 2000,
		timeout: 5000,
		random:false
      });
    });
  </script></div></div></div>
            <div style="clear:both"></div> 
	    	</div>
            <div id="gktopcontent">
	    	
            <div style="clear:both"></div> 
                        
            	    	<div id="gkMain">
            
	    	<div id="system-message-container">
	</div>

	    	

<div class="item-page">
				<h2>
								Rohde &amp; Schwarz and Decawave to develop T&amp;M capabilities for UWB technologies					</h2>
			     <p class="article-info">
                                   <span class="create">
            <time datetime="2020-02-20T10:40:42+00:00">
               Created: Thursday, 20 February 2020 10:40            </time>
          </span>
                                                                 </p>
     	    
                            
	     		<p><strong><img style="margin: 6px; float: left;" title="This solution from Rohde &amp; Schwarz aims to support R&amp;D and production test for UWB and 5G FR2 technologies in a single device. (Image source: Rohde &amp; Schwarz)" src="/images/xrhode_and_schwez.jpg.pagespeed.ic.1iaZbF-329.jpg" alt="rhode and schwez"/>Germany’s test and measurement equipment provider Rohde &amp; Schwarz and Ireland’s ultra-wideband (UWB) technology developer Decawave have jointly developed test and measurement capabilities for production line testing of UWB functions in chipsets and complete devices</strong></p>
 
<p>As part of the cooperation, Decawave provided knowledge of required test strategy and test methods, as well as the Decawave DW3000 as a test device.</p>
<p>Rohde &amp; Schwarz has added UWB test capabilities to their R&amp;S CMP200 radio communication tester, making it the only test platform on the market able to provide R&amp;D and production RF tests for 5G FR2 and UWB functions.</p>
<p>The UWB technology, based on the IEEE 802.15.4a and 802.15.4z standards, aims to enable centimetre-accurate location measurements at distances up to 75 metres. In addition, UWB includes secure data communication at rates up to 27 Mbps, with very low power requirements.</p>
<p>UWB opens opportunities in the fields of mobile communication, automotive, IoT and Industry 4.0 applications. The very wide bandwidth and very low power density make it possible for UWB signals to share spectrum with other narrowband and wideband systems without causing interference.</p>
<p>The 802.15.4a/z standards include several frequency bands. As a founding member of the UWB Alliance, Decawave supply products using frequencies from 3.5 to 6.5 GHz. However, interest is now concentrating on the high band, with channels defined between 5.8 and 10.6 GHz, supporting higher power transmission, leading to longer range.</p>
<p>The DW3000 chipset shall operate using UWB channels five and nine in the high band, with a bandwidth of 500 MHz.</p>
<p>Anton Messmer, vice-president for mobile radio testers at Rohde &amp; Schwarz, said, “As OEM and ODM customers get ready to deploy their UWB products, they expect test equipment to be ready and capable to meet their manufacturing needs.”</p>
<p>Jeff Clancy, vice-president of engineering at Decawave, commented, “This joint cooperation enables our customers to efficiently manufacture high volume products with reduced time to market.”</p>
<p>The R&amp;S CMP200 radio communication tester is designed to meet RF test requirements for devices operating from six to 20 GHz in stand-alone mode and for essential 5G FR2 bands including 28 GHz and 39 GHz when used with the remote radio head, the R&amp;S CMPHEAD30.</p>
        <div style="clear:both;"></div>
        <div class="itp-share">
             	<div class="itp-share-tw">
                	<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.communicationsafrica.com/commerce/rohde-schwarz-and-decawave-to-develop-t-m-capabilities-for-uwb-technologies" data-text="Rohde &amp; Schwarz and Decawave to develop T&amp;M capabilities for UWB technologies" data-via="commsafrica" data-lang="en" data-size="small" data-related="" data-hashtags="" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="itp-share-fbl"><div id="fb-root"></div> 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like" data-href="http://www.communicationsafrica.com/commerce/rohde-schwarz-and-decawave-to-develop-t-m-capabilities-for-uwb-technologies" data-send="0" data-layout="box_count" data-width="120" data-show-faces="false" data-colorscheme="light" data-action="like" data-font="segoe ui"></div></div>
            <div class="itp-share-lin"><script src="//platform.linkedin.com/in.js"></script><script type="IN/Share" data-url="http://www.communicationsafrica.com/commerce/rohde-schwarz-and-decawave-to-develop-t-m-capabilities-for-uwb-technologies" data-counter="top"></script>
            </div>
            <div><a href="/subscribe" style="margin-top:10px; float:left; padding-left:10px;">
<img src="/aaccpp/_images/xsubscribeBtn_170714.png.pagespeed.ic.TIIB1RhSOS.png"/></a></div>
        </div>
        <div style="clear:both;"></div>
        		</div>

            <div style="clear:both"></div> 	
            <div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-981"><a href="/contact/subscribe">Subscribe to Communications Africa/Afrique</a></li></ul>
</div></div></div>
	    	</div>
	    		    	<div id="gkBottom">
            <span id="gkbottom1"><div class="box"><h3 class="header"><span id="module461">News by Sector</span></h3><div><div class="content"><ul class="nav menu mod-list">
<li class="item-991"><a href="/broadcast">Broadcast</a></li><li class="item-1001 current active"><a href="/commerce">Commerce</a></li><li class="item-1011"><a href="/internet">Internet</a></li></ul>
</div></div></div></span><span id="gkbottom2"><div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1021"><a href="/radio">Radio</a></li><li class="item-1031"><a href="/mobile">Mobile</a></li><li class="item-1041"><a href="/satellite">Satellite</a></li></ul>
</div></div></div></span>
	    	<div style="clear:both"></div> 	
	    	</div>
	    	            
    			    	<div id="gkterms">
	    	<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1051"><a href="/privacy-policy">Privacy Policy</a></li><li class="item-1061"><a href="/terms-conditions">Terms of Use</a></li><li class="item-1071"><a href="/contact">Contact Us</a></li><li class="item-1081"><a href="javascript:setCookie('gkGavernMobiletwn','desktop',365);window.location.reload();">Desktop Site</a></li></ul>
</div></div></div>
	    	</div>
            <div style="clear:both"></div> 
	    		    	<div id="gkFooter">
                  		</div>
    		</div>
			</div>
			<div id="gkTranslations">
			<span id="translation-name">twn</span>
			<span id="translation-confirm">Are you sure that you want to switch to desktop version?</span>
			</div>
	
			   			</div>
</div>
</body>
