<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="pl" lang="pl">
<head>
    <base href="http://www.communicationsafrica.com/mobile/impacts-of-global-pandemic-on-5g-markets-abi-research"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="keywords" content="5G markets, ABI Research, 3GPP, COVID-19, healthcare, agriculture, telco"/>
	<meta name="author" content="Nonalynka Nongrum"/>
	<meta property="og:title" content="Impacts of global pandemic on 5G markets: ABI Research"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.communicationsafrica.com/mobile/impacts-of-global-pandemic-on-5g-markets-abi-research"/>
	<meta property="og:site_name" content="Communications Africa"/>
	<meta name="description" content="Forced delays in vital standardisation work will threaten the US$1.7 trillion of long-term economic growth enterprise cellular promises, according to ABI Research whitepaper"/>
	<title>Impacts of global pandemic on 5G markets: ABI Research</title>
	<link href="/templates/gk_twn2/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
	<link href="http://www.communicationsafrica.com/component/search/?Itemid=75&amp;layout=blog&amp;catid=1072&amp;id=13728&amp;format=opensearch" rel="search" title="Search Communications Africa" type="application/opensearchdescription+xml"/>
	<style>.itp-share{display:block!important}.itp-share-tw{float:left;margin:10px 10px 0 0}.itp-share-tbr{float:left;margin:10px}.itp-share-fbl{float:left;margin:10px 20px 10px 10px}.itp-share-su{float:left;margin-right:14px;margin-top:11px}.itp-share-lin{float:left;margin-right:15px;margin-top:10px}.itp-share-gone{float:left;margin-left:5px;margin-right:10px;margin-top:10px}.itp-share-gshare{float:left;margin-left:5px;margin-right:10px;margin-top:10px}.itp-share-reddit{float:left;margin-top:10px}.itp-share-reddit a:hover{text-decoration:none!important;background:none!important}.itp-share-pinterest{float:left;margin-left:10px;margin-top:10px}.itp-share-buffer{float:left;margin-top:10px}</style>
	<link href="http://www.communicationsafrica.com/modules/mod_news_pro_gk4/interface/css/style.portal.mode.7.css" rel="stylesheet" type="text/css"/>
	<link href="http://www.communicationsafrica.com/A.templates,,_gk_twn2,,_css,,_menu.gkdropline.css+templates,,_gk_twn2,,_css,,_mobile,,_android.css+modules,,_mod_tcvn_responsive_slider,,_assets,,_responsiveslides.css,Mcc.Jdo2FUqmNn.css.pagespeed.cf.6EDISU_zR1.css" rel="stylesheet" type="text/css"/>
	
	
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"d005a901da3cf64136eb55bc3cdf2174","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js,q929a76f78b41d4a3050ffa94226f9e0a.pagespeed.ce.WcKQHuFigo.js" type="text/javascript"></script>
	<script src="/media/jui,_js,_jquery-noconflict.js,q929a76f78b41d4a3050ffa94226f9e0a+jui,_js,_jquery-migrate.min.js,q929a76f78b41d4a3050ffa94226f9e0a+system,_js,_caption.js,q929a76f78b41d4a3050ffa94226f9e0a.pagespeed.jc.9m6hfRBWb3.js"></script><script>eval(mod_pagespeed_4_NbF4QUjn);</script>
	<script>eval(mod_pagespeed__qswLqpKBa);</script>
	<script>eval(mod_pagespeed_qPspedoVpf);</script>
	<script src="/media/system/js/mootools-core.js,q929a76f78b41d4a3050ffa94226f9e0a.pagespeed.ce.2um-24geT6.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js,q929a76f78b41d4a3050ffa94226f9e0a.pagespeed.ce.I4kCTD093I.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js,q929a76f78b41d4a3050ffa94226f9e0a.pagespeed.ce.Rx1cvfZ4Yg.js" type="text/javascript"></script>
	<script src="http://www.communicationsafrica.com/modules,_mod_news_pro_gk4,_interface,_scripts,_engine.portal.mode.7.js+media,_jui,_js,_bootstrap.min.js,q929a76f78b41d4a3050ffa94226f9e0a+templates,_gk_twn2,_js,_menu.gkdropline.js+templates,_gk_twn2,_js,_mobile,_zepto.js+templates,_gk_twn2,_js,_mobile,_gk.android.js+modules,_mod_tcvn_responsive_slider,_assets,_responsiveslides.js.pagespeed.jc.YKbI7oTPac.js"></script><script>eval(mod_pagespeed_CJghZeEcLL);</script>
	<script>eval(mod_pagespeed_FYQ3UNy1WM);</script>
	<script>eval(mod_pagespeed_uFO6oEMaKJ);</script>
	<script>eval(mod_pagespeed_us1TMe4kLK);</script>
	<script>eval(mod_pagespeed_2tTeFMgXOk);</script>
	<script>eval(mod_pagespeed_zB4oBzG2OI);</script>
	
	<link href="/component/obrss/communication-africa-rss-feeds?format=" rel="alternate" type="application/rss+xml" title="Communication Africa RSS Feeds"/>

    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0"/>
    	<script>
		jQuery(document).ready(function(){
		
		jQuery("input[name='searchword']").focus(function() {
			jQuery("input[name='searchword']").animate({
			marginRight:'20px',
		}, 500 );
		
		jQuery('#search').animate({
			width: "40%",
		}, 500 );
		});
		
		jQuery("input[name='searchword']").blur(function() {
			jQuery('#search').animate({
			width: "30%",
		}, 500 );
		});
		});
    
    </script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8096751-7', 'auto');
  ga('send', 'pageview');

</script></head>
<body onload="bind_ws()">
<div id="all">
        		<div id="gkWrap">
    		<div id="gkTopWrap">
    		            <h1 id="gkHeader">
            <span id="logo"><a href="/./"><img src="http://www.communicationsafrica.com/templates/gk_twn2/images/logo_mob.png.pagespeed.ce.6Ls7btfxsJ.png" alt="Communications Africa"/></a></span>
                        </h1>
             <!--<div id="opts">-->
            	
            	<div id="respo"><div class="box"><div><div class="content"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style>.rmm{text-align:center;background:#efefef}.rmm ul{margin:0;list-style-type:none}.rmm ul li{display:inline;margin-left:1em}.rmm ul li:first-child{margin-left:0}.rmm ul li ul{display:none}a{color:#f77564}a:hover{color:#333}a,a:hover{-o-transition:color .25s ease-in;-webkit-transition:color .25s ease-in;-moz-transition:color .25s ease-in;transition:color .25s ease-in}</style>
<style>a.meanmenu-reveal{display:none}.mean-container .mean-bar{float:left;width:100%;position:relative;padding:4px 0;min-height:42px;z-index:99999}.mean-container a.meanmenu-reveal{width:45px;height:14px;padding:20px 0 11px 20px;position:absolute;top:0;cursor:pointer;color:#fff;text-decoration:none;text-indent:-9999em;line-height:22px;display:block;font-family:Arial,Helvetica,sans-serif;font-weight:700;z-index:100000}.mean-container a.meanmenu-reveal span{display:block;background:url(/modules/mod_respo_menu/assets/xrespo_bg.png.pagespeed.ic.wDG4kkfS9-.png) no-repeat;height:3px;margin-top:3px;height:14px;width:45px}.mean-container .mean-nav{float:left;width:100%;background:#000;margin-top:50px}.mean-container .mean-nav ul{padding:0;margin:0;width:100%;list-style-type:none}.mean-container .mean-nav ul li{font-size:12px;position:relative;float:left;width:50%}.mean-container .mean-nav ul li a{display:block;float:left;width:90%;padding:1em 5%;margin:0;text-align:left;color:#fff;border-bottom:1px solid #383838;border-bottom:1px solid rgba(255,255,255,.5);text-decoration:none;text-transform:uppercase}.mean-container .mean-nav ul li li a{width:80%;padding:1em 10%;border-bottom:1px solid #f1f1f1;border-bottom:1px solid rgba(255,255,255,.25);opacity:.75;filter: alpha(opacity=75);text-shadow:none!important;visibility:visible}.mean-container .mean-nav ul li.mean-last a{margin-bottom:0}.mean-container .mean-nav ul li li li a{width:70%;padding:1em 15%}.mean-container .mean-nav ul li li li li a{width:60%;padding:1em 20%}.mean-container .mean-nav ul li li li li li a{width:50%;padding:1em 25%}.mean-container .mean-nav ul li a:hover{background:#252525;background:rgba(255,255,255,.1)}.mean-container .mean-nav ul li a.mean-expand{width:26px;height:26px;border:none!important;padding:12px!important;text-align:center;position:absolute;right:0;top:0;z-index:2;font-weight:700}.mean-container .mean-nav ul li a.mean-expand:hover{background:none}.mean-container .mean-push{float:left;width:100%;padding:0;margin:0;clear:both}.mean-nav .wrapper{width:100%;padding:0;margin:0}</style> 

<div class="rmm">
<ul class="nav menu">
<li class="item-301"><a href="/">Home</a></li><li class="item-703"><a href="/internet">Internet</a></li><li class="item-75 current active deeper parent"><a href="/mobile">Mobile</a><ul class="nav-child unstyled small"><li class="item-1511"><a href="/mobile/alcatel-lucent">Alcatel-Lucent</a></li></ul></li><li class="item-78"><a href="/satellite">Satellite</a></li><li class="item-683"><a href="/commerce">Commerce</a></li><li class="item-79"><a href="/security">Security</a></li><li class="item-76"><a href="/power">Power</a></li><li class="item-721"><a href="/broadcast">Broadcast</a></li><li class="item-168"><a href="/radio">Radio</a></li><li class="item-1211 deeper parent"><a href="/events">Events</a><ul class="nav-child unstyled small"><li class="item-171"><a href="/events/event-news">Event News</a></li><li class="item-1361"><a href="/events/event-list">Event List</a></li><li class="item-1391"><a href="/events/africacom-2013">AfricaCom 2013</a></li><li class="item-2977"><a href="/events/africacom-2016">AfricaCom 2016</a></li></ul></li><li class="item-167 deeper parent"><a href="/current-issue">Magazine</a><ul class="nav-child unstyled small"><li class="item-100"><a href="/current-issue">Current Issue</a></li><li class="item-101"><a href="/current-issue/magazine-archive">Magazine Archive</a></li></ul></li><li class="item-96 deeper parent"><a href="/contact">Contact Us</a><ul class="nav-child unstyled small"><li class="item-98"><a href="/contact/about-us">About Us</a></li><li class="item-102"><a href="/contact/advertise">Advertise</a></li><li class="item-99"><a href="/contact/subscribe">Subscribe</a></li><li class="item-103"><a href="http://www.communicationsafrica.com/contact">Contact Us</a></li></ul></li></ul>
</div>

<script src="http://www.communicationsafrica.com/modules/mod_respo_menu/assets/jquery.meanmenu.js.pagespeed.ce.i3ev_FYpT0.js" type="text/javascript"></script>
<script>
jQuery(document).ready(function () {
    jQuery('.rmm').meanmenu();
});
</script></div></div></div></div>
            <!--</div>-->
    	        		    		    		</div>
    		<div style="clear:both"></div>
    		<div id="gkNav">
    		<div id="gkNavContent2">
    		<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-961"><a href="/contact/about-us">About Us</a></li><li class="item-971"><a href="/contact">Contact Us</a></li></ul>
</div></div></div>
            <div id="search"><div class="box"><div><div class="content"><form action="/mobile" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox" type="text" size="20" value="Search ..." onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';"/>	<input type="hidden" name="task" value="search"/>
	<input type="hidden" name="option" value="com_search"/>
	<input type="hidden" name="Itemid" value="9999"/>
	</div>
</form>
</div></div></div></div>
    		</div>
    		</div>
			<div style="clear:both"></div>
			    		<div id="gkContent">
	    	            	    	<div id="gkTopbanner">
	    	<div class="box"><div><div class="content"><!--<div id="tcvn-banner-slider381" class="tcvn-banner-slider bannergroup" style="width: 180px; height: auto"> 19-126-->

<!--<div class="tcvn-opacity-layer"> 24-124 -->
<ul class="rslides" id="slider381">
<!-- If $i != 0 -->
<!-- </div> 19-126 -->

</div>
  <script>
    // You can also use "$(window).load(function() {"
    jQuery(function () {
      jQuery("#slider381").responsiveSlides({
        maxwidth: 800,
        speed: 2000,
		timeout: 5000,
		random:false
      });
    });
  </script></div></div></div>
            <div style="clear:both"></div> 
	    	</div>
            <div id="gktopcontent">
	    	
            <div style="clear:both"></div> 
                        
            	    	<div id="gkMain">
            
	    	<div id="system-message-container">
	</div>

	    	

<div class="item-page">
				<h2>
								Impacts of global pandemic on 5G markets: ABI Research					</h2>
			     <p class="article-info">
                                   <span class="create">
            <time datetime="2020-04-02T10:34:16+00:00">
               Created: Thursday, 02 April 2020 10:34            </time>
          </span>
                                                                 </p>
     	    
                            
	     		<p><strong><img style="margin: 6px; float: left;" title="The cancellation of leading industry events, such as Mobile World Congress in Barcelona, caused more complicated workflows for the 3GPP. (Image source: Dušan Smetana/Unsplash)" src="/images/xdusan-smetana-8q-g0uY6jU8-unsplash.jpg.pagespeed.ic.I-I5ZMGcS1.jpg" alt="dusan smetana 8q g0uY6jU8 unsplash"/>Forced delays in vital standardisation work will threaten the US$1.7 trillion of long-term economic growth enterprise cellular promises, according to ABI Research whitepaper</strong></p>
 
<p>The COVID-19 pandemic has forced a delay in the crucial standardisation work that would make 5G available for enterprise use cases.</p>
<p>The relevant standardisation body, 3GPP, has formally announced a deferral of this standardisation until at least June 2020, which would delay commercial rollout of industrial 5G until at least 2022.</p>
<p>Given that most industrial enterprises are looking to upgrade their communication technology in 2021, this delay will result in 5G missing out on at least 25 per cent of the revenue opportunities within industrial enterprises, which given the importance of industrial use cases for overall 5G revenues, this translates into 5G losing up to 10 per cent of total 5G revenues. In the long-run, this could result in a shortfall of several US billion dollars in contribution to the global economy, states global tech market advisory firm, ABI Research.</p>
<p>“This is a blow to the standards bodies and the timeline of 5G,” said Leo Gergs, principal analyst at ABI Research. “The cancellation of leading industry events, such as Mobile World Congress in Barcelona, caused more complicated workflows for the 3GPP. As a result, the freeze of Release 16 (which is of major importance for 5G applications in industrial and logistics environments) has been delayed until June. This would, in turn, push the rollout of 5G into warehouses, shipping ports, and factory floors until at least 2022.”</p>
<p>Even though, in the short-term, this current pandemic is putting the timely enterprise rollout of 5G at risk (due to the delay in standardisation framework), in the long-term, enterprise verticals will consider 5G for automating workflows in factories and other industrial environments in order to keep supply chain disruptions at a minimum.</p>
<p>“However, we will also see 5G applications for life-critical verticals, such as agriculture/food production, to pick up pace, while a growing number of countries will consider enhancing their healthcare sector with 5G-enabled capabilities,” Gergs pointed out.</p>
<p>Situations like these underline the importance of a technologically up-to-date healthcare system, as well as more automation in factories and production outlets. However, the current situation around COVID-19 will most probably induce a shift in the verticals that investigate 5G deployment.</p>
<p>“While it puts 5G applications in industrial surroundings in a difficult position, current experiences will ignite considerations for 5G applications in healthcare and agriculture/food production. The telco ecosystem must prepare for this shift,” Gergs concluded.</p>
<p>&nbsp;</p>
        <div style="clear:both;"></div>
        <div class="itp-share">
             	<div class="itp-share-tw">
                	<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.communicationsafrica.com/mobile/impacts-of-global-pandemic-on-5g-markets-abi-research" data-text="Impacts of global pandemic on 5G markets: ABI Research" data-via="commsafrica" data-lang="en" data-size="small" data-related="" data-hashtags="" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="itp-share-fbl"><div id="fb-root"></div> 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like" data-href="http://www.communicationsafrica.com/mobile/impacts-of-global-pandemic-on-5g-markets-abi-research" data-send="0" data-layout="box_count" data-width="120" data-show-faces="false" data-colorscheme="light" data-action="like" data-font="segoe ui"></div></div>
            <div class="itp-share-lin"><script src="//platform.linkedin.com/in.js"></script><script type="IN/Share" data-url="http://www.communicationsafrica.com/mobile/impacts-of-global-pandemic-on-5g-markets-abi-research" data-counter="top"></script>
            </div>
            <div><a href="/subscribe" style="margin-top:10px; float:left; padding-left:10px;">
<img src="/aaccpp/_images/xsubscribeBtn_170714.png.pagespeed.ic.TIIB1RhSOS.png"/></a></div>
        </div>
        <div style="clear:both;"></div>
        		</div>

            <div style="clear:both"></div> 	
            <div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-981"><a href="/contact/subscribe">Subscribe to Communications Africa/Afrique</a></li></ul>
</div></div></div>
	    	</div>
	    		    	<div id="gkBottom">
            <span id="gkbottom1"><div class="box"><h3 class="header"><span id="module461">News by Sector</span></h3><div><div class="content"><ul class="nav menu mod-list">
<li class="item-991"><a href="/broadcast">Broadcast</a></li><li class="item-1001"><a href="/commerce">Commerce</a></li><li class="item-1011"><a href="/internet">Internet</a></li></ul>
</div></div></div></span><span id="gkbottom2"><div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1021"><a href="/radio">Radio</a></li><li class="item-1031 current active"><a href="/mobile">Mobile</a></li><li class="item-1041"><a href="/satellite">Satellite</a></li></ul>
</div></div></div></span>
	    	<div style="clear:both"></div> 	
	    	</div>
	    	            
    			    	<div id="gkterms">
	    	<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1051"><a href="/privacy-policy">Privacy Policy</a></li><li class="item-1061"><a href="/terms-conditions">Terms of Use</a></li><li class="item-1071"><a href="/contact">Contact Us</a></li><li class="item-1081"><a href="javascript:setCookie('gkGavernMobiletwn','desktop',365);window.location.reload();">Desktop Site</a></li></ul>
</div></div></div>
	    	</div>
            <div style="clear:both"></div> 
	    		    	<div id="gkFooter">
                  		</div>
    		</div>
			</div>
			<div id="gkTranslations">
			<span id="translation-name">twn</span>
			<span id="translation-confirm">Are you sure that you want to switch to desktop version?</span>
			</div>
	
			   			</div>
</div>
</body>
