<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="pl" lang="pl">
<head>
    <base href="https://www.communicationsafrica.com/commerce/unionpay-interswitch-east-africa-partner-to-accelerate-payment-digitalisation"/>
	<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
	<meta name="keywords" content="UnionPay, Interswitch East Africa, Kenya, payment digitalisation, UPI network, ATMs, Points-of-Sale, QR Payments, online payments, West Africa, Africa, Nigeria, DRC, Cameroon, Guinea, Zambia, Bissau, Liberia, Congo, Africa, Ghana, Kenya, South Africa"/>
	<meta name="author" content="Nonalynka Nongrum"/>
	<meta property="og:title" content="UnionPay, Interswitch East Africa partner to accelerate payment digitalisation"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="http://www.communicationsafrica.com/commerce/unionpay-interswitch-east-africa-partner-to-accelerate-payment-digitalisation"/>
	<meta property="og:site_name" content="Communications Africa"/>
	<meta name="description" content="UnionPay International (UPI) and Interswitch East Africa (Kenya) Limited have announced their partnership, confirming that Interswitch has become a third party service provider (TPSP) for UnionPay International in East Africa"/>
	<title>UnionPay, Interswitch East Africa partner to accelerate payment digitalisation</title>
	<link href="/templates/gk_twn2/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon"/>
	<link href="https://www.communicationsafrica.com/component/search/?Itemid=683&amp;layout=blog&amp;catid=1070&amp;id=14095&amp;format=opensearch" rel="search" title="Search Communications Africa" type="application/opensearchdescription+xml"/>
	<link href="https://www.communicationsafrica.com/plugins/content/itpshare/style.css" rel="stylesheet" type="text/css"/>
	<link href="https://www.communicationsafrica.com/modules/mod_news_pro_gk4/interface/css/style.portal.mode.7.css" rel="stylesheet" type="text/css"/>
	<link href="/plugins/system/jce/css/content.css?d9aa4da09aa2ea334de6041067cec642" rel="stylesheet" type="text/css"/>
	<link href="https://www.communicationsafrica.com/templates/gk_twn2/css/menu.gkdropline.css" rel="stylesheet" type="text/css"/>
	<link href="https://www.communicationsafrica.com/templates/gk_twn2/css/mobile/android.css" rel="stylesheet" type="text/css"/>
	<link href="https://www.communicationsafrica.com/modules/mod_tcvn_responsive_slider/assets/responsiveslides.css" rel="stylesheet" type="text/css"/>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"d28958d6f544080ca0d8543c8560ec56","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="/media/system/js/core.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="https://www.communicationsafrica.com/modules/mod_news_pro_gk4/interface/scripts/engine.portal.mode.7.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?d9aa4da09aa2ea334de6041067cec642" type="text/javascript"></script>
	<script src="https://www.communicationsafrica.com/templates/gk_twn2/js/menu.gkdropline.js" type="text/javascript"></script>
	<script src="https://www.communicationsafrica.com/templates/gk_twn2/js/mobile/zepto.js" type="text/javascript"></script>
	<script src="https://www.communicationsafrica.com/templates/gk_twn2/js/mobile/gk.android.js" type="text/javascript"></script>
	<script src="https://www.communicationsafrica.com/modules/mod_tcvn_responsive_slider/assets/responsiveslides.js" type="text/javascript"></script>
	
	<link href="/component/obrss/communication-africa-rss-feeds?format=" rel="alternate" type="application/rss+xml" title="Communication Africa RSS Feeds"/>

    <meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0"/>
    	<script>
		jQuery(document).ready(function(){
		
		jQuery("input[name='searchword']").focus(function() {
			jQuery("input[name='searchword']").animate({
			marginRight:'20px',
		}, 500 );
		
		jQuery('#search').animate({
			width: "40%",
		}, 500 );
		});
		
		jQuery("input[name='searchword']").blur(function() {
			jQuery('#search').animate({
			width: "30%",
		}, 500 );
		});
		});
    
    </script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8096751-7', 'auto');
  ga('send', 'pageview');

</script>
<style type="text/css">input[name="your_address_here"]{display:none!important}</style>
</head>
<body onload="bind_ws()">
<div id="all">
        		<div id="gkWrap">
    		<div id="gkTopWrap">
    		            <h1 id="gkHeader">
            <span id="logo"><a href="/./"><img src="https://www.communicationsafrica.com/templates/gk_twn2/images/logo_mob.png" alt="Communications Africa"/></a></span>
                        </h1>
             <!--<div id="opts">-->
            	
            	<div id="respo"><div class="box"><div><div class="content"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
<style>.rmm{text-align:center;background:#efefef}.rmm ul{margin:0;list-style-type:none}.rmm ul li{display:inline;margin-left:1em}.rmm ul li:first-child{margin-left:0}.rmm ul li ul{display:none}a{color:#f77564}a:hover{color:#333}a,a:hover{-o-transition:color .25s ease-in;-webkit-transition:color .25s ease-in;-moz-transition:color .25s ease-in;transition:color .25s ease-in}</style>
<link href="https://www.communicationsafrica.com/modules/mod_respo_menu/assets/meanmenu.css" type="text/css" rel="stylesheet"/> 

<div class="rmm">
<ul class="nav menu">
<li class="item-301"><a href="/">Home</a></li><li class="item-703"><a href="/internet">Internet</a></li><li class="item-75 deeper parent"><a href="/mobile">Mobile</a><ul class="nav-child unstyled small"><li class="item-1511"><a href="/mobile/alcatel-lucent">Alcatel-Lucent</a></li></ul></li><li class="item-78"><a href="/satellite">Satellite</a></li><li class="item-683 current active"><a href="/commerce">Commerce</a></li><li class="item-79"><a href="/security">Security</a></li><li class="item-76"><a href="/power">Power</a></li><li class="item-721"><a href="/broadcast">Broadcast</a></li><li class="item-168"><a href="/radio">Radio</a></li><li class="item-1211 deeper parent"><a href="/events">Events</a><ul class="nav-child unstyled small"><li class="item-171"><a href="/events/event-news">Event News</a></li><li class="item-1361"><a href="/events/event-list">Event List</a></li><li class="item-1391"><a href="/events/africacom-2013">AfricaCom 2013</a></li><li class="item-2977"><a href="/events/africacom-2016">AfricaCom 2016</a></li></ul></li><li class="item-167 deeper parent"><a href="/current-issue">Magazine</a><ul class="nav-child unstyled small"><li class="item-100"><a href="/current-issue">Current Issue</a></li></ul></li><li class="item-96 deeper parent"><a href="/contact">Contact Us</a><ul class="nav-child unstyled small"><li class="item-98"><a href="/contact/about-us">About Us</a></li><li class="item-102"><a href="/contact/advertise">Advertise</a></li><li class="item-99"><a href="/contact/subscribe">Subscribe</a></li><li class="item-103"><a href="http://www.communicationsafrica.com/contact">Contact Us</a></li></ul></li></ul>
</div>

<script src="https://www.communicationsafrica.com/modules/mod_respo_menu/assets/jquery.meanmenu.js" type="text/javascript"></script>
<script>
jQuery(document).ready(function () {
    jQuery('.rmm').meanmenu();
});
</script></div></div></div></div>
            <!--</div>-->
    	        		    		    		</div>
    		<div style="clear:both"></div>
    		<div id="gkNav">
    		<div id="gkNavContent2">
    		<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-961"><a href="/contact/about-us">About Us</a></li><li class="item-971"><a href="/contact">Contact Us</a></li></ul>
</div></div></div>
            <div id="search"><div class="box"><div><div class="content"><form action="/commerce" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="200" class="inputbox" type="text" size="20" value="Search ..." onblur="if (this.value=='') this.value='Search ...';" onfocus="if (this.value=='Search ...') this.value='';"/>	<input type="hidden" name="task" value="search"/>
	<input type="hidden" name="option" value="com_search"/>
	<input type="hidden" name="Itemid" value="9999"/>
	</div>
<input type="hidden" name="fa659c8dd4ad3a7d24ce39ce1a76619a" value="1601402663"/></form>
</div></div></div></div>
    		</div>
    		</div>
			<div style="clear:both"></div>
			    		<div id="gkContent">
	    	            	    	<div id="gkTopbanner">
	    	<div class="box"><div><div class="content"><!--<div id="tcvn-banner-slider381" class="tcvn-banner-slider bannergroup" style="width: 180px; height: auto"> 19-126-->

<!--<div class="tcvn-opacity-layer"> 24-124 -->
<ul class="rslides" id="slider381">
<!-- If $i != 0 -->
<!-- </div> 19-126 -->

</div>
  <script>
    // You can also use "$(window).load(function() {"
    jQuery(function () {
      jQuery("#slider381").responsiveSlides({
        maxwidth: 800,
        speed: 2000,
		timeout: 5000,
		random:false
      });
    });
  </script></div></div></div>
            <div style="clear:both"></div> 
	    	</div>
            <div id="gktopcontent">
	    	
            <div style="clear:both"></div> 
                        
            	    	<div id="gkMain">
            
	    	<div id="system-message-container">
	</div>

	    	

<div class="item-page">
				<h2>
								UnionPay, Interswitch East Africa partner to accelerate payment digitalisation					</h2>
			     <p class="article-info">
                                   <span class="create">
            <time datetime="2020-09-29T07:42:38+00:00">
               Created: Tuesday, 29 September 2020 07:42            </time>
          </span>
                                                                 </p>
     	    
                            
	     		<p><strong><img style="margin: 6px; float: left;" title="These initiatives will enhance the current payment landscape and, in turn, will improve the lives of the mass markets in Africa. (Image source: Fiona Graham/WorldRemit/Flickr)" src="/images/32772676750_ce5de55b4c_c.jpg" alt="32772676750 ce5de55b4c c"/>UnionPay International (UPI) and Interswitch East Africa (Kenya) Limited have announced their partnership, confirming that Interswitch has become a third party service provider (TPSP) for UnionPay International in East Africa</strong></p>
 
<p>The partnership supports a vision and mission that enables further payment digitalisation across the continent, enabling cardholders and traders across the region to operate seamlessly and conveniently across various platforms across the <strong>global UPI network</strong>.</p>
<p>The agreement with Interswitch will facilitate <strong>UnionPay card acceptance</strong> across ATMs, Points-of-Sale, <strong>QR Payments</strong> and online payments, thereby consolidating the existing partnership with Interswitch in West Africa, helping to drive wider acceptance on the continent. These initiatives will enhance the current payment landscape and, in turn, will improve the lives of the mass markets in Africa.</p>
<p><strong>Romana Rajput, country general manager - Kenya for Interswitch East Africa</strong>, said, “UPI and Interswitch East Africa (Kenya) Limited share a mission to provide convenient and secure payment solutions across Africa, and this partnership continues our work to broaden acceptance to cardholders transacting across the region.”</p>
<p><strong>Mitchell Elegbe</strong>, <strong>Interswitch Group</strong> founder and CEO, stated that the new licensing agreement reinforced Interswitch’s focus on achieving broad acceptance.</p>
<p>“The region presents great opportunity following significant transformation in recent years with the rapidly increasing adoption of <strong>digital technologies</strong>. This new agreement is aligned with our vision to make payments a seamless part of everyday life in <strong>Africa</strong>, and we look forward to consolidating our relationship with the <strong>UPI team</strong>,” Elegbe said.</p>
        <div style="clear:both;"></div>
        <div class="itp-share">
             	<div class="itp-share-tw">
                	<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.communicationsafrica.com/commerce/unionpay-interswitch-east-africa-partner-to-accelerate-payment-digitalisation" data-text="UnionPay, Interswitch East Africa partner to accelerate payment digitalisation" data-via="commsafrica" data-lang="en" data-size="small" data-related="" data-hashtags="" data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div><div class="itp-share-fbl"><div id="fb-root"></div> 
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            <div class="fb-like" data-href="https://www.communicationsafrica.com/commerce/unionpay-interswitch-east-africa-partner-to-accelerate-payment-digitalisation" data-send="0" data-layout="box_count" data-width="120" data-show-faces="false" data-colorscheme="light" data-action="like" data-font="segoe ui"></div></div>
            <div class="itp-share-lin"><script src="//platform.linkedin.com/in.js"></script><script type="IN/Share" data-url="https://www.communicationsafrica.com/commerce/unionpay-interswitch-east-africa-partner-to-accelerate-payment-digitalisation" data-counter="top"></script>
            </div>
            <div><a href="/subscribe" style="margin-top:10px; float:left; padding-left:10px;">
<img src="/aaccpp/_images/subscribeBtn_170714.png"/></a></div>
        </div>
        <div style="clear:both;"></div>
        		</div>

            <div style="clear:both"></div> 	
            <div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-981"><a href="/contact/subscribe">Subscribe to Communications Africa/Afrique</a></li></ul>
</div></div></div>
	    	</div>
	    		    	<div id="gkBottom">
            <span id="gkbottom1"><div class="box"><h3 class="header"><span id="module461">News by Sector</span></h3><div><div class="content"><ul class="nav menu mod-list">
<li class="item-991"><a href="/broadcast">Broadcast</a></li><li class="item-1001 current active"><a href="/commerce">Commerce</a></li><li class="item-1011"><a href="/internet">Internet</a></li></ul>
</div></div></div></span><span id="gkbottom2"><div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1021"><a href="/radio">Radio</a></li><li class="item-1031"><a href="/mobile">Mobile</a></li><li class="item-1041"><a href="/satellite">Satellite</a></li></ul>
</div></div></div></span>
	    	<div style="clear:both"></div> 	
	    	</div>
	    	            
    			    	<div id="gkterms">
	    	<div class="box"><div><div class="content"><ul class="nav menu mod-list">
<li class="item-1051"><a href="/privacy-policy">Privacy Policy</a></li><li class="item-1061"><a href="/terms-conditions">Terms of Use</a></li><li class="item-1071"><a href="/contact">Contact Us</a></li><li class="item-1081"><a href="javascript:setCookie('gkGavernMobiletwn','desktop',365);window.location.reload();">Desktop Site</a></li></ul>
</div></div></div>
	    	</div>
            <div style="clear:both"></div> 
	    		    	<div id="gkFooter">
                  		</div>
    		</div>
			</div>
			<div id="gkTranslations">
			<span id="translation-name">twn</span>
			<span id="translation-confirm">Are you sure that you want to switch to desktop version?</span>
			</div>
	
			   			</div>
</div>
</body>
